Cara Setting IP Address Static di MikroTik melalui Terminal/consol/command line

15.28
"Om suasty astu"
Postingan kali ini saya yang merupakan seorang mahasiswa Manajemen Informatika Politeknik Negeri Lampung  akan menjelaskan cara setting ip address static di mikrotik melalui terminal/command line.

Pasti banyak bertanya kenapa saya tidak menggunakan Winbox aja kan lebih mudah? Itu karena akan lebih baik kita tahu cara yang susah dulu baru yang mudah.
kalian juga bisa membaca postingan saya sebelumnya jika diperlukan :
Cara install MikroTik RouterOS pada VirtualBox

Baik lah kita langsung saja masuk ke intinya :

1. Bukalah MikroTik yang telah kita install di Vbox lalu kalian login
2. Untuk menyetting ip kita masuk ke dalam direktori ip address
[admin@MikroTik] > ip address
3. Lalu untuk menambahkan ip kalian dapat melakukannya dengan
[admin@MikroTik] /ip address> add address=192.168.100.1 network=192.168.100.0 broadcast=192.168.100.255 netmask=255.255.255.0 interface=ether1
4. Lalu setting ip address pada ether2 juga / ethernet2 dengan cara dibawah:
[admin@MikroTik] /ip address> add address=192.168.20.1/24 interface=ether2
5. Lalu cek dengan print, lalu lihat hasilnya kita dapat melihatnya jika sudah sesuai dengan yang tadi kita setting maka sudah benar
[admin@MikroTik] /ip address> print
6. Lalu keluar dari ip address dengan /
7. Lalu coba kita cek lagi
[admin@MikroTik] > ip address print
Untuk lebih jelasnya kalian dapat melihat gambar dibawah :




Sekian postingan kali ini saya ucapkan terima kasih karena sudah berkunjung , jika ada kesalahan saya minta maaf . Salam BLOGGER !!!

"Om Santi, Santi, Santi om"

Previous
Next Post »

3 komentar

  1. It can withstand as much as} 30kg of weight, which is pretty substantial for rendered plastic! Don’t, nevertheless, be tempted to make use of this to help your personal weight, as do not seem to be|they aren't} designed to help that much pressure. Next in our listing of cool things to 3D print is a simple project that can be be} accomplished in roughly one hour and will produce a whistle. It can produce an eye-popping 118db sound, perfect for camping or sporting occasions. We’re an internet journal dedicated to covering the most effective in international product design. We have a passion for the new new}, revolutionary, distinctive and Wireless Bluetooth Headsets undiscovered.

    BalasHapus

Saran artikel untuk Anda !

ASUS ZenBook UX333, UX433 & UX533 | The World's Smallest 13, 14, 15 Inch Laptop

Om Suastyastu, Sekarang ASUS sudah tidak asing lagi di telinga setiap orang. ASUS merupakan sebuah perusahaan yang bergerak di bidang...