Topologi Jaringan LAN Komputer

14.50 Add Comment
Om Suasty Astu ,

Saya mahasiswa manajemen informatika Politeknik Negeri Lampung kali ini ini  akan menjelaskan tentang apa itu topologi dan apa saja topologi jaringan lan yang ada. penggunaan atau pemilihan topologi jaringan yang akan digunakan biasanya disesuikan dengan tempat, biaya dan kegunaan.

Topologi adalah  cara beberapa komputer host/node saling terhubung dalam suatu jaringan .

jenis jenis topologi yang sering digunakan adalah :

1. Topologi Bus (Linear)

Dalam topologi bus  semua  komputer akan terhubung ke satu kabel utama dengan beberapa terminal, dan pada akhir dari kable harus di akhiri dengan satu terminator. Topologi bus diimplemenasikan dengan menggunakan media fisik berupa kabel koaksial.

2. Topologi Ring (Cincin)

Mirip dengan topologi bus namun ujung dari kabel utama pada topologi ring ujung-ujungnya dipertemukan kembali sehingga membentuk suatu lingkaran, setiap informasi yang diperoleh diperiksa alamatnya oleh terminal yang dilewati. Jika bukan untuknya, maka informasi akan dilewatkan sampai menemukan alamat yang benar. Pada topologi Ring, salah satu komputer pada jaringan ini berfungsi sebagai penghasil token . 

3. Topologi Star (Bintang)
Topologi start merupakan topologi yang setiap node (file server, workstation dan perangkat lainnya) terkoneksi ke jaringan melewati sebuah hub atau konsentaror. Data yang terkirim ke jaringan akan melewati hub/konsentrator sebelum melanjutkan ke tempat tujuannya. Hub ataupun konsentrator akan mengatur dan mengendalikan keseluruhan fungsi jaringan. kabel yang digunakan dalam jaringan ini adalah kabel twisted pair, dan dapat juga digunakan bersama kabel koaksial atau kabel fiber optic.

4. Topologi Tree (Pohon)

Topologi tree merupakan perpaduan antara topologi Bus dan Star, yang terdiri dari kelompok-kelompok workstation konfigurasi bintang yang terkoneksi ke kabel utama yang menggunakan topologi Bus. Topologi ini memungkinkan untuk pengembangan jaringan yang telah ada, dan memungkinkan mengonfigurasi jaringan sesuai dengan kebutuhannya.

5. Topologi Mash (web)

Topologi ini juga disebut sebagai jaring, karena setiap komputer akan berhubungan pada tiap-tiap komputer yang tersambung. Topologi ini jarang sekali diterapkan dalam LAN karena alasan pemborosan kabel dan sulitnya instalasi, selain itu juga sulit mendeteksi keamanannya. Biasanya model ini diterapkan pada WAN atau internet sehingga disebut sebagai topologi Web. 

referensi :
https://id.wikipedia.org/wiki/Topologi_jaringan

sekian postingan kali ini saya ucapkan terima kasih karena sudah berkunjung, jangan lupa berkomentar di bawah . Salam BLOGGER!!!

Om Santi, Santi, Santi Om

Konfigurasi proxy server di MikroTikRouterOS melalui terminal/consol/comannd line

14.49 Add Comment
Om Suasty Astu,
Baiklah kali ini saya akan memposting sedikit tentang cara Konfigurasi proxy server di MikroTikRouterOS melalui terminal/consol/command line. Hal ini saya berikan untuk menjadi catatan kecil saya dlm belajar di Manajemen Informatika Politeknik Negeri Lampung. Apa tujuan membuat proxy ??? disini tujuan utama kita adalah memblokir situs tertentu lebih lengkapnya bisa di cari di mbah google ya kawan. Baiklah kita langsung saja mecoba membuat proxy server di MikroTik.



Langkah- langkah :
1. Masuk ke dalam  proxy
/ip proxy
2. Aktifkan proxy server dengan
set enabled=yes
/*set "no" kalau mau di disable*/
3. lalu setting seperti di bawah :
set src-address=0.0.0.0
set port=8080
/* port proxy anda */
set parent-proxy=0.0.0.0
 /*masukin ip proxy lain anda jika ada*/
set parent-proxy-port=0 
/* masukin port proxy lain anda jika ada*/
set cache-administrator="support@adamonline.web.id"  
/*alamat emai admin boleh asal*/
set max-cache-size=unlimited
set cache-on-disk=yes
set max-client-connections=600
set max-server-connections=600
set max-fresh-time=3d
set always-from-cache=no
set cache-hit-dscp=4
set serialize-connections=no
lihat lebih jelah pada contoh gambar dibawah



Konfigurasi Firewall Nat Untuk Membuat Transparent Proxy

4. Fungsi nya adalah mengalihkan semua dari port 80 ke 8080 atau membuat browser klient harus melalui ke internal proxy mikrotik agan, atau disebut setting transparan proxy.
 /ip firewall nat
add chain=dstnat protocol=tcp dst-port=80 action=dst-nat to-addresses=(IP LAN Mikrotiknya/gateway lannya) to-ports=8080


Memblock Situs Dengan Menggunakan Nama Domainnya

5. Di bagian ini bagaimana cara blokir berdasarkan nama domain menggunakan internal proxy mikrotik agan. Anggap lah ada beberapa website yang tidak diperbolehkan di akses oleh klien agan.
/ip proxy access add action=deny disabled=no dst-host=artilinux.hol.es
/ip proxy access add action=deny disabled=no dst-host=www. artilinux.hol.es
Command diatas berfungi agar klien tidak bisa mengakses website artilinux.hol.es.
Lengkapnya lihat pada gambar di bawah.

Sekian postingan kali ini kurang dan lebihnya saya minta maaf . terima kasih kepada tuhan karena rahmatnya saya dapat membuat postingan ini .  terima kasih karena sudah berkunjung . Salam BLOGGER!!!

Om Santi, Santi, Santi Om.

Integritas Nasional

14.43 Add Comment
oke kali ini saya Mahasiswa manajemen informatika Politeknik Negeri Lampung akan memposting tentang integritas nasional dimana ini merupakan tugas mata kuliah pendidikan kewarganegaraan.

Pengertian Integritas Nasional

Integritas nasional berasal dari kata interitas dan nasional dimana integritas pada dasarnya berasal dari bahasa Latin yaitu dari Kata “Integer” yang artinya lengkap atau pun utuh, dan nasional berasal dari kata “nation” yang mempunyai pengertian kebangsaan.
Integritas nasional adalah usaha dan proses mempersatukan perbedaan-perbedaan yang ada pada suatu negara menjadi suatu keseluruhan yang lebih utuh sehingga tercipta keserasian dan keselarasan secara nasional.

Di Indonesia sendiri, integritas nasional pernah terjadi secara serempak pada Tanggal 28 Oktober 1928, yaitu pada hari Sumpah Pemuda. Pada waktu itu, seluruh pemuda di Indonesia secara serempak bekerja sama untuk melawan penjajah dan memperjuangkan kerdekaan Indonesia.


Faktor-Faktor Pendorong dan Penghambat Integrasi Nasional

Faktor-faktor pendorong integrasi nasional 

a. Faktor sejarah yang menimbulkan rasa senasib dan seperjuangan.

b. Keinginan untuk bersatu di kalangan bangsa Indonesia

c. Rasa cinta tanah air di kalangan bangsa Indonesia,.

d. Rasa rela berkorban untuk kepentingan bangsa dan Negara,

e. Kesepakatan atau konsensus nasional dalam perwujudan Proklamasi Kemerdekaan, Pancasila dan UUD 1945, bendera Merah Putih, lagu kebangsaan Indonesia Raya, bahasa kesatuan bahasa Indonesia.
\
f. Adanya simbol kenegaraan dalam bentuk Garuda Pancasila, dengan semboyan Bhinneka Tunggal Ika.

Faktor-faktor penghambat integrasi nasional 

a. Masyarakat Indonesia yang heterogen (beraneka ragam)

b. Wilayah negara yang begitu luas

c. Besarnya kemungkinan ancaman, tantangan, hambatan dan gangguan yang merongrong keutuhan, kesatuan dan persatuan bangsa, baik yang berasal dari dalam maupun luar negeri.

d. Masih besarnya ketimpangan dan ketidakmerataan pembangunan dan hasil-hasil pembangunan menimbulkan berbagai rasa tidak puas dan keputusasaan di masalah SARA (Suku, Agama, Ras, dan Antar-golongan), gerakan separatisme dan kedaerahan, demonstrasi dan unjuk rasa.

e. Adanya paham “etnosentrisme” di antara beberapa suku bangsa yang menonjolkan kelebihan-kelebihan budayanya dan menganggap rendah budaya suku bangsa lain.

f. Lemahnya nilai-nilai budaya bangsa akibat kuatnya pengaruh budaya asing yang tidak sesuai dengan kepribadian bangsa, baik melewati kontak langsung maupun kontak tidak langsung.

g. Kontak langsung, antara lain melalui unsur-unsur pariwisata, sedangkan kontak tidak langsung, antara lain melalui media cetak (majalah, tabloid), atau media elektronik (televisi, radio, film, internet, telepon seluler yang mempunyai fitur atau fasilitas lengkap).

Cara Memperkukuh Upaya Integritas Nasional 


1. Menanamkan nilai-nilai Pancasila, jiwa sebangsa dan setanah air dan rasa persaudaraan, agar tercipta kekuatan dan kebersamaan di kalangan rakyat Indonesia.

2. Menghilangkan kesempatan untuk berkembangnya tindakan KKN.

3. Meningkatkan ketahanan rakyat dalam menghadapi usaha-usaha pemecahbelahan dari ancaman luar.

4. Penyebaran dan pemasyarakatan wawasan kebangsaan dan implementasi butir-butir Pancasila, dalam rangka melestarikan dan menanamkan kesetiaan kepada ideologi bangsa.

5. Menumpas setiap gerakan separatis secara tegas dan tidak kenal kompromi.

6. Membentuk satuan sukarela yang terdiri dari unsur masyarakat, TNI dan Polri dalam memerangi separatis.

Kata Depan (di, ke, dari)

14.45 Add Comment
Om Suasty Astu,

Karena Ibu dosen mata kuliah Bahasa Indonesia, Manajemen Informatika Politeknik Negeri Lampung telah mejawab pertanyaan saya kenapa kata "disana" harus di pisah hal ini berhubungan dengan kata depan.

Kata depan di, ke, dan dari ditulis terpisah dari kata yang mengikutinya kecuali dalam suatu gabungan kata yang sudah lazim dianggap sebagai suatu kata sperti kepada dan daripada.

ciri-ciri kata depan adalah mengacu pada tempat/arah dan penulisan harus dipisah.
contoh :

  1. di dalam
  2. di sini
  3. di mana
  4. di rumah
  5. ke tengah
  6. ke mana
  7. ke depan
  8. ke pasar
  9. ke sana-sini
  10. dari surabaya
  11. di sana
Sekian postingan kali ini kurangnya saya minta maaf . Terima kasih karena sudah berkunjung, jangan lupa tinggalkan jejak kawan. Salam BLOGGER!!!

Om Santi, Santi,Santi Om.

Hukum-hukum Logika

14.10 Add Comment
Om Suasty Astu,

kali ini saya mahasiswa Manajemen Informatika Politeknik Negeri Lampung akan memposting tentang hukum logika informatika yang merupakakn cara lain membuktikan equivalen logis selain menggunakan tabel logika. intinya ini untuk catatan saya kalo perlu lagi.

Hukum-hukum logika :

Hukum negasi ganda

~~p ≡ p

Hukum Komutatif

p v q ≡ q v p
p ^ q ≡ q ^ p
p<=>q ≡ q<=>p

Hukum Asosiatif

(p v q) v r ≡ p v (q v r)
(p ^ q) ^ r ≡ p ^ (q ^ r)

Hukum Distributif

p v (q ^ r) ≡ (p v q) ^ (p v r)
p ^ (q v r) ≡ (p ^ q) v (p ^ r)

Hukum Idempoten

p v p ≡ p
p ^ p ≡ p

Hukum Identitas

p v S ≡ p
p v B ≡ B
p ^ S ≡ S
p ^ B ≡ p

Hukum Negasi

p v ~p ≡ B
p ^ ~p ≡ S
p <=> ~p ≡ S

Hukum DeMorgen

~(p v q) ≡ ~p ^ ~q
~(p ^ q) ≡ ~p v ~q

Hukum Kontrapositif

p => q ≡ ~q => ~p

Hukum Implikasi

p => q ≡  ~p v q

Hukum Biimplikasi

p <=> q ≡ (p => q) ^ (q => p)

Hukum Absorsi

p v (p ^ q) ≡  p
p ^ (p v q) ≡ p

Hukum Biimplikasi Absolut

p <=> p ≡ B

Sekian postingan kali ini terima kasih karena sudah mau berkunjung . jangan lupa jejak kawan . Salam BLOGGER!!!

Om Santi, Santi, Santi Om.


Membuat Program c++ Sederhana Mengunakan CodeBlocks

14.09 Add Comment
Om Suasty Astu,

kali ini saya seorang Mahasiswa Manajemen Informatika Politeknik Negeri Lampung akan memposting cara membuat program sederhana menggunakan aplikasi CodeBlocks.

Cara Membuat file Baru di Code Blocks


1. Buka Aplikasi Code Blocks
2. lalu pilih tab menu file > new > empty  file

Agar saat membuat Program lebih mudah lebih baik kita simpan terlebih dahulu file yang dibuat

Cara menyimpan file C++ di CodeBlocks


3. pilih menu file > save file> isikan nama.cpp agar tersimpan sebagai C++ lalu pilih tempat meletakan file tersebut.


4. kali ini saya akan membuat program mencari luas persegi seperti di bawah
#include<stdio.h>
#include<iostream>
#include<conio.h>
#include<cstdlib>
using namespace std;
int s,l;
main()
{

    cout<<"Menghitung Luas Persegi"<<endl;
    cout<<endl<<endl<<endl;
    cout<<"================================================";
    cout<<endl;
    cout<<"Masukan sisi persegi= ";
    cin>>s;
    l= s*s;
    cout<<"luas Persegi Adalah= "<<l;
}

Cara Menjalankan Aplikasi C++ yang dibuat di CodeBlocks


5. kita haruh membuild terlebih dahulu dengan memilih tab menu build > build


6. lalu kita dapat menjalankan aplikasi dengan meklik menu build > run maka program akan berjalan



Sekian postingan saya kali terima kasih karena sudah berkunjung . Saya minta maaf jika ada kesalahan. Jangan lupa meninggalkan jejak di komentar . Salam OPEN SOURCE!!! Salam BLOGGER!!!

Om Santi, Santi, Santi Om

Setting IP Firewall NAT MikroTik RouterOS Melalui Terminal/CLI/consol

15.03 Add Comment
Om Suasty Astu,

kali ini saya mahasiswa Manajemen Informatika Politeknik Negeri Lampung akan mejelaskan cara setting atau konfigurasi IP Firewall NAT MikroTik RouterOS .
pasti kalian bertanya untuk apa ??? kita mensetting IP Firewall NAT berguna untuk membagikan koneksi yang sudah dimiliki Router MikroTik ke cllient karena inilah tujuan utama dibuatnya router.

kita langsung saja ke langkah-langkahnya
1. masuk ke dalam ip firewall 
[admin@IGeDe] > ip firewall

2. masuk lagi ke NAT
[admin@IGeDe] /ip firewall> nat
3. lalu tambahkan setting ip firewall nat dengan
chain=srcnat
out-interface=public /*interface ini adalah interface server anda yang terkoneksi ke internet*/
action=masquerade dengan
[admin@IGeDe] /ip firewall nat>  add chain=srcnat out-interface=public action=masquerade

 4. selesai . kita dapat memastikan ip firewall NAT dengan
[admin@IGeDe] /ip firewall nat> print
pastikan ip firewall sudah aktif jika sudah maka akan terlihat seperti di bawah jika punya anda ada X setelah number itu artinya tidak aktif untuk mengaktifnya dapat dilakukan dengan
[admin@IGeDe] /ip firewall nat> enable number=0
number disesuaikan dengan ip firewall yang akan di enable

 5. testing client . disini saya menggunakan MikroTik juga sebagai client dengan saya setting ether 1 dhcp-client coba ping 8.8.8.8
[admin@MikroTik] > ping 8.8.8.8
jika reply maka berhasil


Sekian postingan saya kali ini kurang nya saya minta maaf dan jangan, saya ucapkan terima kasih karena sudah mau berkunjung ke blog saya dan jangan lupa berkomentar ya. Salam BLOGGER!!!

Om Santi, Santi, Santi Om

Membuat Data surat Massal Ms. Word 2016 di Ms. Access 2016

14.33 Add Comment
Om Suasty Astu,

Saya mahasiswa Manajemen Informatika Politeknik Negeri Lampung akan membagikan ilmu tentang membuat data surat masal atau mail merge Ms. Word di Ms. Access 2016.
Pada umumnya ada 2 cara meembuat data surat mail merge yaitu melalui Ms. Excel lalu dihubungkan dengan surat induk di Ms. Word dan melalui  Ms. Word langsung yang nantinya tersimpan menjadi format database access . Jika seperti itu kenapa kita tidak gabungkan kedua keterangan kita buat data surat di Ms. access lalu kita hubungkan dengan surat induk di Ms. word.

oke lets go !!!

langkah-langkah :

1. Buatlah induk surat di Ms. Word misal seperti di bawah :


Membuat table di Ms. Access 2016


2. Lalu buka Ms. Access lalu pilih blank document dan isikan nama database yang ingin kita buat lalu klik create.


3. maka akan muncul table1 dengan otomatis lalu klik "click to add" pada table1  lalu pilih tipe data atau jenis data yang akan diisi contoh saya disini pilih "sort text"

4. Maka muncul opsi untuk mengisi nama field contoh disini saya isi dengan "nama".

5. ulangi langkah  ke-3 dan ke-4 sesuai kebutuhan anda contoh disini saya membuat field nama, jenis kelamin  tipe data short text dan tanggal lahir dengan tipe data date and time.

6. Lalu isikan data surat nya, seperti di bawah



Menyimpan table Ms. Access


7. untuk menyimpan table dapat dilakukan dengan klik kanan pada table1 lalu pilih save lalu isi nama table lalu ok.


Menyimpan document di Ms. Access 2016


8. utuk menyimpan dokument kalian harus mengclose table, jika ada form, queri dll. yang terbuka pada lembar kerja Ms. Access dengan cara klik kanan pada title table lalu pilih close all . lalu pilih file > Save as



Menghubungkan Data base Access dan Induk Surat di Word


9. kita beralih ke Ms. Word yaitu klik tab menu mailings > Select Recipient >  Use & Existing list

10. lalu cari dimana tadi kalian menyimpan database tersebut lalu klik open.

11. lalu letakkan insert point pada tempat kita akan menyisipkan data surat kita, contoh saya setelah "nama: " lalu pilih tab menu Mailings > insert merge field >lalu klik/pilih field yang akan disisipkan. maka :


12. lakukan langkah 11 sesuia kebutuhan sehingga menjadi


13. selesai kalian dapat melihat hasilnya dengan klik menu Mailings > preview result


sekian postingan kali ini kurang nya saya minta maaf dan jika masih bingung bisa berkomentar di bawah. Salam BLOGGER!!!

Om Santi,Santi,Santi Om.

Cara meremote mikrotik menggunakan WinBox

14.32 Add Comment
Om Suasty Astu - Kali ini saya mahasiswa Manajemen Informatika Politeknik Negeri Lampung akan memposting tentang cara meremote MikroTik menggunakan WinBox.

Oke langsung saja ke langkah langkahnya :

1. hidupkan MikroTik RouterOS di virtual box dan buka aplikasi Winbox

2. Setting ip MikroTik dan setting adaptor 2 pada virtualbox   menjadi host only sehingga laptop asli dapat terhubung dengan MikroTik virtual kita.
untuk setting ip kalian dapat membaca postingan saya sebelumnya yaitu :
cara setting ip address static di mikrotik melalui terminal/command line.

3. saat mikrotik sudah hidup dan ip addressnya sudah tersetting maka di winbox akan langsung muncul MikroTik kita jika belum coba refreash  jika tidak ketemu maka coba setting ip client atau ip komputer untuk remote di sesuaikan dengan ip MikroTik RouterOS


4. jika sudah ketemu klik pada kolom MAC Address karena jika kita menggunakan MAC Address koneksi akan lebih cepat daripada ip lalu klik connect. lalu isikan username dan password


5. lalu jika  keluar peringatan RouterOS Welcome maka pilih ok

6. maka MikroTik sudah dapat kita remote melalui WinBox

Sekian postingan kali ini saya ucapkan terima kasih karena sudah berkunjung . dan saya minta maaf jika ada kesalahan . jangan lupa untuk berkomentar. Salam BLOGGER!!!

Om Santi, Santi, Santi Om.

Contoh-contoh Flow chart

13.34 Add Comment
Om suasty astu - Kali ini saya mahasiswa Manajemen Informatika Politeknik Negeri Lampung akan memberikan contoh-contoh flowchart.
Flow chart merupakan bagan alir yang digunakan untuk menggambarkan Algoritma.
Algoritma merupakan urutan langkah-langkah logis penyelesaian suatu masalah yang disusun dengan sistematis.

berikut ini contoh-contoh flowchart yang saya buat dengan aplikasi dia :




Sekian postingan kali ini saya ucapkan terima kasih karena sudah berkunjung jika ada kesalahan saya minta maaf . Jangan lupa untuk berkomentar. Salam BLOGGER!!!

Om Santi, Santi, Santi Om.

Cara Setting DHCP Server di Mikrotik

13.58 Add Comment
Om suasty astu - Kali ini saya mahasiswa Manajemen Informatika Politeknik Negeri Lampung  akan memposting tentang cara konfigurasi atau mensetting DHCP server di MikroTik RouterOS melalui terminal/command line interface. sebelum masuk ke konfigurasi kita harus tau apa itu DHCP Server

DHCP (Dinamic Host Configuration Protocol) Server merupakan suatu layanan yang memungkinkan untuk mendistribusikan IP address secara mudah ke semua client.


Setting DHCP Server di MikroTik melalui terminal/command line interface


yaitu :

1. Buka Mikrotik anda di VirtualBox atau hidupkan Mikrotik anda dan cek ip address anda dan perhatikan nama address yang akan kita jadikan DNS Server.
[admin@IGeDe] > ip address print


2. lalu masuk ke ip
[admin@IGeDe] > ip

3. masuk ke dalam DHCP server
[admin@IGeDe] /ip > dhcp-server


4. lalu masuk ke dalam setup
[admin@IGeDe] /ip dhcp-server> setup

maka akan keluar

Select interface to run DHCP server on

dhcp server interface: local
Select network for DHCP addresses

dhcp address space: 192.168.20.0/24
Select gateway for given network

gateway for dhcp network: 192.168.20.1
Select pool of ip addresses given out by DHCP server

addresses to give out: 192.168.0.2-192.168.0.254
Select DNS servers

dns servers: 192.168.100.1, 8.8.8.8
Select lease time

lease time: 3d

keterangan :

- dhcp server interface artinya interface yang akan kita jadikan DHCP Server
- dhcp address space artinya pilih network yang akan kita gunakan dalam DHCP Server
- gateway for dhcp network artinya gateway yang kita gunakan agar client DHCP Server dapat terhubung ke internet
- addresses to give out artinya range ip yang akan kita gunakan dalam jaringan disinilah kita mengatur banyaknya user yang dapat terhubung ke dalam jaringan
- dns severs artinya DNS server yang kita gunakan agar dapat mengakses web di internet ataupun web local
- lease time artinya waktu user atau client dapat menggunakan ip address tersebut


Testing DHCP server di MikroTik 


1. untuk mengecek dhcp server yang aktif dengan
[admin@IGeDe] /ip dhcp-server> print

2. untuk mengecek network address , gateway dan dns server yang aktif pada dhcp server dengan
[admin@IGeDe] /ip dhcp-server> network print

3. untuk mengecek range ip yang digunakan pada dhcp server dengan
[admin@IGeDe] /ip dhcp-server> /ip pool print


Sekian postingan saya kali ini saya ucapkan terima kasih karena sudah berkunjung dan saya minta maaf jika ada kesalahan dalam postingan kali ini . Jika masih ada yang membingungkan kalian dapat bertanya di kolom komentar namun jika anda ingin memberikan saran ataupun kritik juga tidak apa-apa . Salam BLOGGER!!!

Cara mensetting VirtualBox agar Mikrotik dapat terkoneksi ke internet

14.19 Add Comment
Om Suasti Astu - kali ini saya mahasiswa Manajemen Informatika Politeknik Negeri Lampung akan memposting tentang cara mengatur atau mensetting virtualbox agar Mikrotik dapat terkoneksi ke internet.

Setting VirtualBox Agar terkoneksi ke internet


untuk membuat suatu sistem operasi yang terinstall di virtualbox dapat mengakses internet melalui koneksi yang ada pada komputer dapat dilakukan dengan :

1. klik kanan pada pojok kanan pada gambar wifi atau jaringan internet komputer >>Open Network and Sharing Center pastikan VirtualBox host-only network aktif .

2. Lalu clik pada koneksi yang kalian gunakan untuk menghubungkan MikroTik di VirtualBox ke internet.
3.  pilih properties lalu pilih tab menu sharing

4. centang pada allow other network users to connect, lalu pilih VirtualBox host-only network dan oke 


5. buka virtualbox kalian lalu pilih virtual Mikrotik yang akan kita hubungkan ke internet pilih Setting lalu pilih jaringan setting adaptor 1 jaringan menjadi NAT (ini merupakan kunci agar VBox dapat terkoneksi internet yang ada pada komputer lalu ok .

6. lalu jalankan Mikrotik dan setting ether1 menjadi dhcp

Setting MikroTik menjadi DHCP Client


1. pertama lihat  nama interface adaptor 1 pada Mikrotik kalian ummnya akan bernama ether1 namun disini sudah saya ubah menjadi public dengan
[admin@IGeDe] > ip address print
2. lalu masuk ke dhcp client dengan
[admin@IGeDe] > ip dhcp-client
3. lalu tambahkan dhcp client pada ether 1 disini saya publik dengan
[admin@IGeDe] /ip dhcp-client> add interface=public disable=no

4. lalu coba ping 8.8.8.8 dengan keluar dari ip dhcp client dengan
 [admin@IGeDe] /ip dhcp-client> ..
[admin@IGeDe] /ip > ..
[admin@IGeDe] > 
 
 (sampai keluar dari ip dan dhcp client atau dapat dengan /)

lalu ping dengan
[admin@IGeDe] > ping 8.8.8.8
jika reply maka berhasil


dan ternyata replyyyyyy berhasil kawannnn. Dan ternyata Microtik kita sudah terkoneksi dengan internet.
baiklah karena sudah berhasil sekian postingan saya kali ini saya ucapkan terima kasih karena sudah berkunjung. dan saya minta maaf jika ada kesalahan . jika masih bingung dapat bertanya di colom komentar, saya tunggu saran dan kritiknya. salam BLOGGER!!!

Om Santi, Santi, Santi om.






Saran artikel untuk Anda !

ASUS ZenBook UX333, UX433 & UX533 | The World's Smallest 13, 14, 15 Inch Laptop

Om Suastyastu, Sekarang ASUS sudah tidak asing lagi di telinga setiap orang. ASUS merupakan sebuah perusahaan yang bergerak di bidang...